Block Launcher - Suporte a mods! [Suporta agora Android 4.4+]

O desenvolvedor do Block Launcher liberou uma nova versão que agora suporta mods Scripts.
Quando surgirem novos mods estaremos publicando aqui no site para vocês baixarem.

Está versão do Block Launcher não mudou nada e não adicionou nada apenas suporte para os mods scripts como eu já havia citado.

Testei o Mod TooManyItems.js e ele está funcionando normalmente.

Chega de enrolação e ir direto ao download:

Monkey de Luffy Brasiliano morando no interior do estado de São Paulo

Compartilhar

Postagens Relacionadas